\ whole bunch of wao - /g/pasta 2.4
From Sharp Iguana, 5 Years ago, written in Plain Text.
This paste will in 1 Second.
Embed
  1. root@ash /home/seeder1/torr/misc/downloads/cpuminer-2.3.3 # apt-get dist-upgrade
  2. Reading package lists... Done
  3. Building dependency tree
  4. Reading state information... Done
  5. Calculating upgrade... Done
  6. The following packages were automatically installed and are no longer required:
  7.   apache2.2-bin fping libavcodec53 libavdevice53 libavfilter2 libavformat53 libcppunit-1.12-1 libdca0 libdirac-encoder0 libicu48 libiksemel3 libjson0 libkadm5clnt-mit8
  8.   libkdb5-6 libmp4v2-2 libmpc2 libneon27-gnutls libodbc1 libopencv-core2.3 libopencv-imgproc2.3 libopenipmi0 libprotobuf7 libtasn1-3-dev libtbb2 libx264-123
  9.   libx264-124 libx264-130 openssh-blacklist openssh-blacklist-extra snmpd
  10. Use 'apt-get autoremove' to remove them.
  11. The following packages will be REMOVED:
  12.   apache2.2-common libkadm5srv-mit8 znc-extra
  13. The following NEW packages will be installed:
  14.   acl apache2-bin apache2-data aspell aspell-en at-spi2-core colord consolekit dconf-gsettings-backend dconf-service dictionaries-common easy-rsa enchant fontconfig
  15.   glib-networking glib-networking-common glib-networking-services gsettings-desktop-schemas gstreamer1.0-libav gstreamer1.0-plugins-base gstreamer1.0-plugins-good
  16.   gstreamer1.0-pulseaudio gstreamer1.0-x hicolor-icon-theme hunspell-en-us init-system-helpers iproute2 iso-codes liba52-0.7.4 libaa1 libaacplus2 libasound2-data
  17.   libaspell15 libasprintf-dev libatk-bridge2.0-0 libatk1.0-0 libatk1.0-data libatm1 libatspi2.0-0 libaudit-common libaudit1 libauthen-sasl-perl libavahi-client3
  18.   libavahi-common-data libavahi-common3 libavc1394-0 libavcodec54 libavdevice54 libavfilter3 libavformat54 libavresample1 libavutil52 libboost-iostreams1.54.0
  19.   libcairo-gobject2 libcairo2 libcanberra-gtk3-0 libcanberra-gtk3-module libcanberra0 libcap-ng0 libcap2-bin libcdparanoia0 libck-connector0 libcolord1 libcolorhug1
  20.   libcppunit-1.13-0 libcrystalhd3 libcups2 libdatrie1 libdb5.3 libdbus-glib-1-2 libdconf1 libdrm-intel1 libdrm-nouveau2 libdrm-radeon1 libdrm2 libdv4 libee0
  21.   libegl1-mesa libegl1-mesa-drivers libelf1 libenchant1c2a libestr0 libexif12 libfaac0 libfdk-aac0 libfile-copy-recursive-perl libgbm1 libgcc-4.7-dev libgd3
  22.   libgdk-pixbuf2.0-0 libgdk-pixbuf2.0-common libgeoclue0 libgettextpo-dev libgl1-mesa-dri libgl1-mesa-glx libglapi-mesa libglu1-mesa libgphoto2-6 libgphoto2-l10n
  23.   libgphoto2-port10 libgraphite2-3 libgstreamer-plugins-base1.0-0 libgstreamer1.0-0 libgtk-3-0 libgtk-3-bin libgtk-3-common libgtk2.0-0 libgtk2.0-bin libgtk2.0-common
  24.   libgudev-1.0-0 libgusb2 libharfbuzz-icu0 libharfbuzz0b libhunspell-1.3-0 libicu52 libiec61883-0 libieee1284-3 libintl-perl libio-html-perl libjasper1
  25.   libjavascriptcoregtk-1.0-0 libjbig0 libjson-c2 libkadm5clnt-mit9 libkadm5srv-mit9 libkdb5-7 liblcms2-2 libllvm3.3 liblognorm0 libmms0 libmnl0 libmpdec2
  26.   libnet-smtp-ssl-perl libnotify4 libopencore-amrnb0 libopencore-amrwb0 libopenvg1-mesa libopus0 libpam-cap libpam-ck-connector libpango-1.0-0 libpangocairo-1.0-0
  27.   libpangoft2-1.0-0 libpciaccess0 libpixman-1-0 libpolkit-agent-1-0 libpolkit-backend-1-0 libpolkit-gobject-1-0 libprocps3 libprotobuf8 libproxy1 libsane
  28.   libsane-common libsane-extras libsane-extras-common libsasl2-modules-db libsecret-1-0 libsecret-common libserf-1-1 libshout3 libsigsegv2 libsoup2.4-1 libswresample0
  29.   libsystemd-journal0 libtag1-vanilla libtag1c2a libtasn1-6-dev libtdb1 libterm-readkey-perl libtext-unidecode-perl libthai-data libthai0 libtiff5 libtxc-dxtn-s2tc0
  30.   libudev1 libv4l-0 libv4lconvert0 libvisual-0.4-0 libvisual-0.4-plugins libvo-aacenc0 libvo-amrwbenc0 libvorbisfile3 libwavpack1 libwayland-client0 libwayland-cursor0
  31.   libwayland-server0 libwebkitgtk-1.0-0 libwebkitgtk-1.0-common libwebp5 libx264-124 libx264-132 libx264-133 libxcb-dri2-0 libxcb-glx0 libxcb-render0 libxcb-shape0
  32.   libxcb-shm0 libxcb-xfixes0 libxcomposite1 libxcursor1 libxdamage1 libxinerama1 libxkbcommon0 libxml-libxml-perl libxml-namespacesupport-perl libxml-parser-perl
  33.   libxml-sax-base-perl libxml-sax-expat-perl libxml-sax-perl libxrandr2 libxrender1 libxslt1.1 libxt6 libxtables10 libxv1 libxxf86vm1 notification-daemon opensc
  34.   policykit-1 sane-utils sysvinit-core update-inetd
  35. The following packages will be upgraded:
  36.   apache2 apache2-mpm-prefork apache2.2-bin apt-utils aptitude aptitude-common at cpp-4.7 cpp-4.8 dbus dmsetup ffmpeg g++-4.8 gcc-4.7 gcc-4.7-base gcc-4.8 gcc-4.8-base
  37.   gdisk gettext handbrake handbrake-cli ifupdown initscripts iproute iptables iputils-ping krb5-multidev libapache2-mod-fcgid libapache2-mod-scgi libaprutil1
  38.   libaprutil1-dbd-sqlite3 libaprutil1-ldap libasan0 libasound2 libasprintf0c2 libatomic1 libav-tools libavcodec53 libavdevice53 libavfilter2 libavformat53
  39.   libcppunit-dev libdevmapper1.02.1 libgcc-4.8-dev libgcc1 libgettextpo0 libgnutls-dev libgnutls-openssl27 libgnutls26 libgnutlsxx27 libgomp1 libgssapi-krb5-2
  40.   libgssrpc4 libhttp-message-perl libitm1 libjack-jackd2-0 libjson0 libk5crypto3 libkrb5-3 libkrb5-dev libkrb5support0 libmailtools-perl libmediainfo0
  41.   libnetfilter-conntrack3 libpam-modules libpam-modules-bin libpam0g libperl5.18 libpulse0 libpython2.7 libpython2.7-minimal libpython2.7-stdlib libpython3.3
  42.   libpython3.3-minimal libpython3.3-stdlib libquadmath0 libsasl2-2 libsemanage-common libsemanage1 libstdc++-4.8-dev libstdc++6 libsvn1 libtasn1-3-dev libtsan0
  43.   libusb-1.0-0 lvm2 m4 mosh mysql-client-5.5 mysql-server-5.5 openssh-client openssh-server openvpn perl perl-base procps python2.7 python2.7-minimal rsyslog
  44.   subversion sysvinit texinfo udev znc znc-perl znc-python znc-tcl
  45. 107 upgraded, 222 newly installed, 3 to remove and 0 not upgraded.
  46. Need to get 160 MB of archives.
  47. After this operation, 367 MB of additional disk space will be used.
  48. Do you want to continue? [Y/n]